Stellarium Landscape for Tenrife Observatory

Any topic that doesn't fit in the other forums can go here
dts350z
Posts: 2
Joined: Mon Oct 13, 2014 9:46 pm

Stellarium Landscape for Tenrife Observatory

Postby dts350z » Mon Oct 13, 2014 10:18 pm

Has anyone made a landscape of Tenrife Observatory for Stellarium?

If so please share.

I'm made one for my home observing position, using panorama software on my iPhone, + photoshop and have lined is up so trees and hills match the real view. Even if there are no obstuctions (other domes?) at Tenrife it would be nice to know where the horizon is, etc.

User avatar
Ed
Site Admin
Posts: 320
Joined: Wed Sep 21, 2011 2:18 pm

Re: Stellarium Landscape for Tenrife Observatory

Postby Ed » Tue Oct 14, 2014 12:41 am

What an interesting idea.

To my knowledge, the only panorama taken by anyone here is this one: http://www.telescope.org/gallery/fullsize/408.jpg Though it's not quite 360 degrees as it was taken from the roof of our building, and looking in the westward direction all you would see is our dome.

dts350z
Posts: 2
Joined: Mon Oct 13, 2014 9:46 pm

Re: Stellarium Landscape for Tenrife Observatory

Postby dts350z » Tue Oct 14, 2014 7:04 pm

OK, thanks.

Can we figure out exactly which direction some object or edge is in that, and how wide it is in degrees?

If not I guess we'd need a purpose taken set of 360 degree pannos. I used two for my landsape, as you kind of need one for the ground as well as the horizon.

Here's (a smaller version) of what mine looks like, with cardinal annotations added for clarity as to where you want to start the panno.

Image

You can see I took the lower one at a different time of day, and I still have the lowest strip as black, which ends up as a black circle under your feet in Stellarium.

FYI I used an app called "360" on my iPhone to take the Pannos, as the built in app doesn't give you 360 degrees or deal well with tilted cameras.

I can post the actual image I used for my landscape, and the ini file if anybody wants to tackle this. There is documentation on several different ways to do this but this was the only one that worked for me, and even then a lot of flags in the ini file didn't seem to work :?


Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest

cron