"Clouds"

Technical Support for the BRT telescope and website
David Conner
Posts: 133
Joined: Wed May 26, 2010 11:26 pm

"Clouds"

Postby David Conner » Thu Nov 26, 2015 9:51 am

Last night Galaxy Cam plus V filter was returning images which at first I took to be through moonlit clouds. A closer look showed that they were all identical! Condensation or some such on the filter or ccd cover slip?

J280408
J280498
J280499

David.

rjmodic
Posts: 88
Joined: Sun Dec 23, 2012 11:09 pm

Re: "Clouds"

Postby rjmodic » Thu Nov 26, 2015 7:07 pm

David,

Looks like scattered moonlight to me. Saw this on a few other jobs as well. Hard to avoid this with a bright Moon and no dewcap on the main scope.

Bob

David Conner
Posts: 133
Joined: Wed May 26, 2010 11:26 pm

Re: "Clouds"

Postby David Conner » Sat Nov 28, 2015 10:52 am

Hi Bob,

Me too, J281127 from last night has an identical pattern.

My main concern is that, whatever it is, it might be affecting the accuracy of variable star observations by absorbing light when it is not visible in reflected moonlight.

David.

User avatar
Ed
Site Admin
Posts: 320
Joined: Wed Sep 21, 2011 2:18 pm

Re: "Clouds"

Postby Ed » Sun Nov 29, 2015 10:27 pm

Could it be that the flat field needs updating?

David Conner
Posts: 133
Joined: Wed May 26, 2010 11:26 pm

Re: "Clouds"

Postby David Conner » Mon Nov 30, 2015 10:24 am

Hi Ed,

Good point. Is it something to do with the V filter itself or is it somewhere else in he optics? (I don't use the other filters so don't know if they are affected.)

David.


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest

cron